Sunday, 26 February 2012

Win 7: Primele probleme

E drept că nu sunt sigur că e vina Windows-ului. După aproape 2 ani în care Win 7 și laptopul meu Toshiba au făcut o echipă absolut impecabilă, au apărut primele probleme și nu reușesc să identific cauza. Dacă în toată perioada asta nu am știut ce-i ăla freeze sau resetat din buton, weekend-ul ăsta am avut parte de o compensație, cu vârf și îndesat, plus ceva nervi tociți.

Totul a început sâmbătă dimineață când am deschis laptopul. Imediat a început să înghețe, la modul în care devenise inutilizabil. Chrome-ul se pornea la vreo 10 minute după ce dădeai click, apoi netul mergea ca pixu' sau nu mergea deloc, iar când porneam YM-ul totul înțepenea complet, fiind inevitabil un force restart. Mi-am curățat cu chiu cu vai toți regiștrii, am scanat driverele etc. (cu Advance SystemCare 4), totul e ok. Nici virus cică n-am, am un Eset Nod32 care se updatează zilnic. Culmea e că și CPU usage este în limitele obișnuite, mult sub 50%. La un moment dat am început să am senzația că se blochează numai când pornesc YM-ul, așa că l-am dezinstalat, apoi am pus ultima versiune. N-am rezolvat nimic, la fel face. L-am dezinstalat din nou, am citit forumurile de specialitate, am curățat gurile de aerisire de praf și tot tacâmul.

Acum sunt în faza în care funcționează foarte bine, dar numai la minute bune după ce-l pornesc. În primele 10-15 minute de la start up este înghețat, abia mă pot conecta și porni browserul în tot acest răstimp. Zici că e un televizor pe lămpi, din ăla de pe vremuri, care are nevoie să se încălzească înainte de a funcționa corespunzător. Menționez încă o dată că în ultimii aproape 2 ani a mers perfect și nu am instalat și nici nu am șters nimic recent. A mai pățit careva așa? Ce soluții aveți în afară de format? Mulțam.